[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Tomcat5 and Eclipse WTP - anyone got it working?

Alan Chandler wrote:

Has anyone here got Eclipse, with the WTP plugin working with the Debian configured tomcat5?

The debian tomcat configuration seems to have been modified in some way. I can see from the changelog that some of the standard classpaths have been taken out and added later to the catalina.sh script, and that is already meaning I have to manually set up some classpaths within eclipse.

But it is still failing to start from within eclipse, although it starts perfectly without - when started manually or during system startup.
I'm having a hard enough time trying to install the WTP plugin since I read your e-mail (I was curious :-) ). I found this site (http://www.eclipse.org/webtools/) which tells me to add http://download.eclipse.org/webtools/updates/ as a remote update site in eclipse (which I do), but when I try to select any of the Web Tools Platform items in the Updates window, I get errors similar to the following:

Requested operation cannot be performed because it would invalidate the current configuration. See details for more information. Unable to retrieve remote reference "http://www.gtlib.gatech.edu/pub/eclipse/webtools/updates/features/org.apache.axis.feature_1.3.0.v200606071530--084228283-3443.jar";. [Server returned HTTP response code: "404 Not Found" for URL: http://www.gtlib.gatech.edu/pub/eclipse/webtools/updates/features/org.apache.axis.feature_1.3.0.v200606071530--084228283-3443.jar.]

So I can't even test it here. Oh well, I guess I can't even see how all this would work for web development. If you are able to get other answers, would you be able to report success? Thanks.

Jose Alburquerque

Reply to: