[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Latest unstable upgrade broke my apache2/php configuration

Hi Mathias,

> > Running the latest Debian unstable here, and this morning I upgraded my
> > packages.
> Which packages exactly where upgraded?

Apache2, and a lot of php4 packages. Don't know exactly which php4
packages though...
> OK, this is one part. The other would be that the *.so file necessary to
> interpret the scripts gets loaded. So you should have the following line in one
> file somewhere under /etc/apache2:
>   LoadModule php5_module /usr/lib/apache2/modules/libphp5.so
> On my system this is located at /etc/apache2/mods-enabled/php5.load which itself
> is a symlink to the same file in the mods-available directory. The files get
> included via the following directives in my apache2.conf:
>   # Include module configuration:
>   Include /etc/apache2/mods-enabled/*.load
>   Include /etc/apache2/mods-enabled/*.conf

Well, I didn't have php5 on my system, but for this issue I installed it
to see if it makes any difference. At first it didn't. I tried Firefox
instead of Internet Explorer and it worked! After emptying the cache of
Explorer, it worked there too.

Thanks for your help !


Reply to: