[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg --purge pkgs

I try to uninstall the follow package running the command:


desktop:~# dpkg --purge aolserver4


but I get this error message:


desktop:~# dpkg --purge aolserver4

dpkg: dependency problems prevent removal of aolserver4:

 aolserver4-nsopenssl depends on aolserver4 (>= 4.0-1).

dpkg: error processing aolserver4 (--purge):

 dependency problems - not removing

Errors were encountered while processing:



Does anyone know how to get rid of it I want to install a fresh aolserver version, and I believe I need to clean up the house first!



Reply to: