[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lexmark E230

On Mon, 26 Jun 2006, Marcelo Chiapparini wrote:


I am running sarge and I need to install a Lexmark E230 printer. I've
downloaded the file 'print-drivers-linux-glibc2-x86.deb' from the
Lexmark site. After installed I ran the script
/usr/local/lexmark/setup.lexprint, but still I am unable to install the
printer from cups... Does anyone have any suggestion?

I have that precise printer, and it works well under Linux.
I tried the 'print-drivers-linux-glibc2-x86.deb', and it installed, however I observed that it appears to be essentially Lexmark's own printer server, which does not use CUPS.

As I wanted to use CUPS instead, discarded this .deb and tried similar drivers, and one worked very well.

Unfortunately, as I am not at home, I am unable to tell you exactly what driver I used, it probably started with 'E' in the name, and there were no drivers explicity called 'E230', but beyond that, I can't remeber.

Marcelo Chiapparini

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: