[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Driver for I915 GM graphics card in LINUX DEBIAN...plz help

On Mon, Jun 19, 2006 at 12:38:54PM -0700, Sajid Ayaz wrote:
> I am really sorry . i am a newbie to linux ..but still after a lot of help that add ubuntu sources list in the source list file after downloading the i dont know how to substitute the vesa driver..with the i810 and there was some site where the proper editing of xorg.conf file was given i did add and delete according to that but still the x server coudnt find my screen,,,, i tried a lot but in vain i cudnt succeed.........could somebody explain me step  by step
> Digby Tarvin <digbyt@acm.org> wrote:  I have a Fujitsu notebook with the same chip. The driver in etch works
> fine, though you might need to install the '915resolution' utility if
> your display resolution is non-standard and you want to use the
> highest resolution.
> If you don't want to use etch, then you might be able to use the 'vesa'
> driver in Sarge. It definately worked for me on some of the systems that
> didn't support the correct driver, though it will probably mean sacrificing
> some resolution or acceleration.
> Regards,
> DigbyT
> On Sun, Jun 18, 2006 at 06:50:49AM -0700, Sajid Ayaz wrote:
> > hi,
> > 
> > I own a dell inspiron 6000 with standard hardware. It comes with a Intel 915 GM graphics card. I installed Dedian Sarge DIstro on my dell Laptop. the X server is not starting as it gives me an error on the screen and gives a prompt of not recognizing my Graphics card i.e. the startx command is not working or help me with some driver installation for this graphic card. Can anybody suggest me the way to get debian started (desktop environment) on my laptop and I am a newbie as well to linux. I have tried the DELL forums but no support. But i can manage the problems so please help me and will be greatly appreciated..
> > 
> > THanks

You seem to have sent your reply directly to me - you probably want
to direct it back to the list to have a better chance of finding
someone with the solution to your problem.

To switch to the vesa driver should just be a case of changing a
line in /etc/xorg.conf, replacing the string 'i810' with 'vesa'.

If that fails, check the output of the x server log file for error
messages, and if you can't work out what it wrong from there, try
posting the relevent content to the list.

Digby R. S. Tarvin                                          digbyt(at)digbyt.com

Reply to: