[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

FastCGI questions

Once again I'm faced with the quandry of selection.

I want to impliment FastCGI

But do I want libapache2-mod-fastcgi
or libfcgi

There seems to be a physical difference between mod_fastcgi and libfcgi but I can't tell which is which or why I might care.

Why would I care if I pick mod_fastcgi or libfcgi?

My end goal is to impliment fastcgi so that I can use perl and ruby fastcgi implementations on my apache server.

I'm currently using apache and am also planning on migrating to apache2 at the same time as I do this fastcgi stuff. It's just my test box so I can afford to start on all these changes at once.

But I would like to minimize false starts if I could.

Reply to: