[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Orinoco 802.11b Weirdness!

I ran into a rather weird problem with my network card, this is a 
pcmcia card plugged into an old laptop. For some reason when I 
start, and stop the pcmcia service my card is no longer recognized. 
It seems that it is trying to connect, but I get no green light.

I even reboot and it is still the same problem, except I get 
a /lib/modules/sony module error that mentions the module is not 
loaded.  Before this the laptop had an uptime of 58 days, which I 
use to crunch RC5-72. Even before I had to reboot, the green led on 
the card was green buy no network activity.

I even did a fsck of the harddrive to see if something was not 
right. Everything came up clean.  It seems that I am having a 
gremlin, which might be hardware related. It seems that the card 
wants to come up I see activity on the card but for some reason 
it's not doing the job. The behavior is he same regardless of which 
pcmcia slot I use.

Has anyone had this sort of problem, it acts like a software problem 
but the fsck comes up clean. I did an apt-get update about a week 
ago everything was working fine. I am expecting a hardware failure 
on this notebook, as it getting around 5 years old, and is on 24/7 
but it works.  So if I have a component failure, like a harddrive I 
probably will not fix it as it would cost more for the component 
then the worth of the notebook.


Reply to: