[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: non-free nvidia driver on etch?



On Tuesday 30 May 2006 13:12, Jonathan Pearce wrote:
> I am running etch. I installed the legacy nvidia driver to work around
> a bug with the 8178 release. I am ready to move back to the current
> version, but I can't sort out the situation with the etch & the nvidia
> drivers.
>
> Some googling turns up nothing except the fact that the nvidia drivers
> aren't working on etch:
>
> http://wiki.debian.org/NvidiaGraphicsDrivers#head-783b4c1ece4093dca2810eeff
>7da15c17a2b031a
>
> I tried downloading the unstable driver packages and doing dpkg -i.
> The unstable drivers depend on xorg 1.7.0, so that was a bust.
>
> I was hoping to keep my driver installed 'the debian way' rather than
> install the package from Nvidia. Does anyone know how best to install
> the nvidia graphics driver on etch?

Try the line(s) in your sources.list mentioned on the maintainers page (1) use 
something less than the -3 version of the 8756 driver IIRC to not have the 
dependency on Xorg 7.

(1)  http://people.debian.org/~rdonald/index.php

Stephen

-- 
GPG Pubic Key: http://users.eastlink.ca/~stephencormier/publickey.asc

Attachment: pgpbVnen9Icxh.pgp
Description: PGP signature


Reply to: