[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: USB not accepting new address

On Mon, 29 May 2006, Edson Marco Ferrari Junior wrote:

> On 5/29/06, Brad Sawatzky <brad+debian@swatter.net> wrote:
> >On Sun, 28 May 2006, Edson Marco Ferrari Junior wrote:
> >
> >> Im try connect a webcam Genius in Debian Sarge.
> >>
> >> I install the module spca52xxx and quickcam, but when connect the
> >> webcam in USB (2.0) in dmesg returns this message:
> >>
> >> usb 2-2: new full speed USB device using uhci_hcd and address 6
> >> usb 2-2: device not accepting address 6, error -71
> >[ ... ]
> >
> >I had similar problems with my Creative WebCam NX Pro 2.  After much
> >googling I found the following suggestion worked.  Try plugging the camera
> >into a USB _1.x_ hub (or try bypassing the hub completely).  Either
> >workaround solved the problem for me.
[ ... ]

> I dont have USB 1.1 in my micro. Or exists configuration what i dont made.

Have you tried plugging the camera directly into a motherboard USB socket
(so no external hub involved)?  That also worked for me even though my
motherboard is USB2.

Some of the posts I found when I researched my problem recommended just
buying/finding a cheap (ie. discount bin) USB1.1 hub for use with their
webcam -- that was the only thing that worked for them...

-- Brad

Reply to: