[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No sound after alsa-update

On Saturday 20 May 2006 16:15, Sjoerd Hardeman wrote:
> After updating alsa (in testing), the sound output over my SB live 5.1
> stopped.
> I've configured two sound devices, an on-board one and the afore
> mentioned SB Live. SOund over the on-board device works fine.
> When I run alsaconf and let it detect the sound blaster, I do have sound
> from the SB Live, however the on-board sound card is no longer
> available. After a reboot both cards are available again, but I don't
> hear anything when playing sound over the SB Live.
> I had both cards working, but I recently discovered it stopped working.
> I don't know exactly how long ago, but I suspect a link to the update
> from alsa on the 5th of may.
> Thanks for any advice on this.
> Sjoerd Hardeman


had the same problem some time ago with an onboard intel8x0 chip and a 
soundblaster card, chip [snd-]ca0106 under sarge.
it worked like a proverbial russian roulette.  

tried both chips together out under slackware10.2 as well. got within a few 
days the same problem.

i was not able to solve these troubles, so i disbabled for the time being the 
intel chip, because the soundblaster sound quality is much better on my 

so i sustain the request of sjoerd: if somewbody knows a solution for this: 
please put this on the list.



kind regards,


Reply to: