[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: another font problem in xorg (SOLVED)



On Friday 12 May 2006 16:07, Jan Willem Stumpel wrote:
> The X font locations have changed. Instead of /usr/lib/X11/fonts
> they are now in /usr/share/fonts/X11. /etc/X11/xorg.conf should
> reflect this.
>
> All font packages should know that they have to install themselves
> (when upgraded) to their new location, but not all of them do this
> yet AFAIK; xfonts-efont-unicode still goes to the old location.
> This has actually been reported as a bug egainst efont.
>
> Because I have configured my xterm to use the e-fonts, that means
> that the old location for misc should remain in /etc/X11/xorg.conf.
>
> In my case I have therefore:
>
> Section "Files"
>   FontPath   "/usr/lib/X11/fonts/misc"
>   FontPath   "/usr/share/fonts/X11/misc"

Thanks, this solved it. :)

Cheers
Arne
-- 
Arne Götje (高盛華) <20030910antispam@gmx.net> 
(Spam catcher.  Address might change in future!)
PGP/GnuPG key: 1024D/685D1E8C
Fingerprint: 2056 F6B7 DEA8 B478 311F  1C34 6E9F D06E 685D 1E8C
Key available at wwwkeys.pgp.net.   Encrypted e-mail preferred.

Attachment: pgptpFzcmxm6u.pgp
Description: PGP signature


Reply to: