[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone having X problem updating from testing to unstable.

On 5/6/06, Florian Kulzer <florian@molphys.leidenuniv.nl> wrote:
On Fri, May 05, 2006 at 15:11:17 -1000, Javier-Elias Vasquez-Vivas wrote:
> On 5/5/06, Florian Kulzer <florian@molphys.leidenuniv.nl> wrote:

> >http://wiki.debian.org/Xorg69To7
> > [...]
> [...].  WDM doesn't seem to work here, and
> I've already edited /etc/X11/wdm/Xservers to point to /usr/bin/Xorg,
> but no success.  I can live without it, but I'm wondering if there's
> something else that can be done.

You might have found a new bug. Do you get any error messages when you
restart wdm? After a failed log-in attempt, do find anything interesting
in ~/.xsession-errors? Maybe you have an old config file somewhere with
an incompatible setting; have you tried purging wdm and reinstalling it?


I had to admit I didn't tried purging, just removing and installing
again.  But I did the purge as well after you mentioned it.  Nothing
works still though.  And weird thing I get NO error under
.xsession-errors (I've moved old one somewhere else and created new
one, and after wdm gets back to login nothing shows up under
.xsession-errors).  So somehow I'm unable to get an Xsession from wdm,

I checked /etc/X11/wdm/Xstartup, and it was checking for /usr/bin/X11/xmessage,
so I changed that for /usr/bin/xmessage, but that didn't change a
thing either.  So I'm kind of lost, there's must be a unconnected link
somewhere, but I can figure out where.  For now I'm removing wdm to
avoid it at boot...


--  Javier  --

Reply to: