[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade glibc on Sarge



Hans du Plooy wrote:
On Sun, 2006-05-07 at 14:13 -0400, Roberto C. Sanchez wrote:

It is *very* unsafe.  The amavisd-new package is in backports.  I would
just use that instead.

http://backports.org/instructions.html


Thanks, Roberto,

That's the first place I looked, but they only have 2.3.3 for stable,
and i'm really looking for 2.4.  Guess I'll have to wait a little
longer.

Thanks
Hans



You could try and compile the unstable or testing version of the source yourself, this often works - especially if letting configure figure it's way out; apt would probably complain that way, so part of it must be done "manually"; if needed, some dependencies can be solved the same way
(I know in the last woody days I tried things like that with success)

HTH,

Joris



Reply to: