[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade glibc on Sarge

Hans du Plooy wrote:
> Hi guys,
> I'm trying to install amavisd-new 2.4 on Sarge, using the testing
> repositry.  It wants to upgrade a few packages, most notably perl and
> glibc.  How safe is this?  I know there's always risk, but is there a
> reasonable chance that this will not break anything (I'm only running
> apache, mysql, postfix and courier on the box.
> Thanks
> Hans

It is *very* unsafe.  The amavisd-new package is in backports.  I would
just use that instead.



Roberto C. Sanchez

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: