[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg upgrade error

On Monday 01 May 2006 17:36, Tim wrote:
> I'm getting the following error after a recent apt-get upgrade:
> xserver-xorg failed to preconfigure, with exit status 10
> (Reading database ... 103577 files and directories currently installed.)
> Preparing to replace xserver-xorg 1:7.0.1
> (using .../xserver-xorg_1%3a7.0.15_all.deb) ...
> dpkg: error
> processing /var/cache/apt/archives/xserver-xorg_1%3a7.0.15_all.deb
> (--unpack):
>  subprocess pre-installation script returned error exit status 10
> xserver-xorg postinst warning: not updating /etc/X11/xorg.conf; file has
>    been customized
> Errors were encountered while processing:
>  /var/cache/apt/archives/xserver-xorg_1%3a7.0.15_all.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> This is a recent install of debian sid. I can't find anything about this
> error in any of the logs and google doesn't find anything relevant.
> How can I go about fixing this?

I got further than this. It replaced the file, saved my version (luckily). I 
had to go back to my "customized" one.

Reply to: