[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question to the Debian GNOME maintainers about udev

Derek Piper wrote:
I want to upgrade a couple of machines to kernel 2.6.16

Apparently you need a later version of udev than is in the debian stable branch (0.056). [...]


You just explained my problems with Since the mirrors in my
sources.list didn't have 2.6.16, I went to kernel.org and got the
source, compiled it and installed it.

Since then, I've had a couple of hard lockups, a kernel panic, and a
register dump (completed by another lockup) and other weird behaviors. I
never liked udev, and I like it even less now.

I did not connect udev up with the instability, but because udev was causing some problems with ALSA, a few hours ago I planned on removing udev from my system, but, as you did, I found that Gnome is dependent upon it, and I want to keep Gnome.

I removed execute permissions from udev and udev-mtab in /etc/init.d, and so far I haven't had any problems.

(crosses fingers)

Reply to: