[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.16-1-686 header problem?

> Hi. Up to date Sid, which included 2.6.16 this morning.
> I have two packages that I have to build from source, MadWiFi and
> nVidia kernel drivers.
> The MadWiFi driver build system uses something called
> "modules-assistant", and running it against
> linux-kernel-headers-2.6.16-1-686 causes an error message several
> times that the source doesn't seem to have been configured.
> The module then fails to run. Same with the nVidia driver, trying to
> build it gets a slew of errors and fails.
> Anyone else having this problem?

I'm not sure if this is the same thing, but I'd like to mention it any way. I appologise if I'm intruding.

I use Madwifi-ng which I get from their sourceforge page. When I updated the kernel, it rather went daft. It refuses to connect to my home wireless router; nor, indeed, the other one which I seem to be able to get every now and again. I recompiled it twice, as I amn't sure that it is working at all. Has any one else seen this sort of behaviour? Is it to do with the Dreaded Kernel Upgrade (DKU)?

Thanks. And, again, I appologise if I've intruded.

—A watched bread-crumb never boils.
—My hover-craft is full of eels.
—[...]and that's the he and the she of it.
Reply to: