[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Solved: Etch is not installable



Heinrich Rebehn wrote:
Hi list,

I tried installing etch today, but the installation of the base system fails to install initrd-tools, lilo and grub, thus leaving the system unbootable.

The package installation fails with

"The following packages cannot be authenticated"

i also tried using different mirrors, but to no avail.

What can i do?

Thanks for any help,

Heinrich



In the install system, hacked /bin/apt-install to invoke apt-get with --force-yes

--Heinrich



Reply to: