[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help! Can't print on Windows Shared Printer!

Andrew Vaughan wrote:
On Tue, 3 Jan 2006 07:41, Mike McCarty wrote:

Katipo wrote:

Mike McCarty wrote:

We have an HP Deskjet connected to a Windows printer.
Debian can print a test page, but applications like
web browsers can't make anything come out.

(I tried a well-crafted question, maybe this sloppy one
will get a response.)


Got xprt installed?

I don't know. I used the regular means to install, and
it can print a test page. Firefox (and other apps)
*thinks* it can queue a print request to that printer,
but nothing comes out.

Can other gnome/kde apps print ok?

Firefox doesn't seem to be as integrated with cups as eg Konqueror. Anytime I need to print from Firefox I print to a .ps file, then use KGhostView to print via cups.

I did reply to this, but I didn't see it show up on the echo.

Nothing I have tried can use that printer, except for the
"Print Test Page". I also had tried print to file and
then use the GNOME tool to view the file and print it.
It thought it queued up the print job, but nothing
came out.

This message made from 100% recycled bits.
You have found the bank of Larn.
I can explain it for you, but I can't understand it for you.
I speak only for myself, and I am unanimous in that!

Reply to: