[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

x-window-system-core 6.8.2.dfsg.1-11 pulls dependencies 6.9.0.dfsg.1-1


Keyboard stopped working properly after last X upgrade (6.9.0.dfsg.1-1). I 
have dependency package x-window-system-core installed, so I tried to 
downgrade it from 6.9.0.dfsg.1-1 to 6.8.2.dfsg.1-11. To my surprise, it pulled 
the dependencies 6.9.0.dfsg.1-1 and not 6.8.2.dfsg.1-11, as I expected. I had 
to manually downgrade each of the dependencies.

I tried to file a bug report on x-window-system-core, but reportbug asks 
instead to file the report on one of the dependencies.

Would anybody know how and where do we report a bug such as this one ? Please 
note that I'm not referring to the original keyboard problem (I filed a bug on 
xlibs for that one), but to the fact that a downgraded x-window-system-core 
pulls upgraded dependencies.


Reply to: