[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get openoffice dependency problems



Hello all,
Perhaps because my subject was not specific enough, I did not get a
response.  I really need to get this computer up and usable but for now, I
cannot get over this dependency issue.  I dont even want openoffice
installed right now.  Please let me know.

I recently installed a new computer with the newest copy of the debian
testing on it.  I got back in the system to add programs and update others
with apt-get and I continue to get these errors.  Is there a way that I
dont know about to get around these?  I have also tried to change over to
unstable and stable and tried to remove openoffice but nothing at this
point works.

frswks01:/home/caleb# apt-get  -f install
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
  openoffice.org: Depends: openoffice.org-l10n-en (> 1.1.3+1.1.4) or
                           openoffice.org-l10n-1.1.4
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.
E: Unable to correct dependencies


frswks01:/home/caleb# apt-get --ignore-hold  -f install
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
  openoffice.org: Depends: openoffice.org-l10n-en (> 1.1.3+1.1.4) or
                           openoffice.org-l10n-1.1.4
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused
by held packages.
E: Unable to correct dependencies



Reply to: