[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I installed mplayer and when I click on the icon i get ~/.mplayer/subfont.ttf. I installed mplayer numerous ways. From a .bz2, .deb and compiling it from instructions which seems to work bur I get the same error. Lest something think I did not do homework, I goggled forever and found a few examples for people who had the same problem and tried the solutions to no avail. I found out about something called symlink which I googled to death as well. I tried creating a subfont.ttf in the ~/.mplayer directory, I even copied and pasted some fonts both in ~/mplayer and in ~/.mplayer/subfont.ttf, I got the fonts from /usr/share/fonts. I tried to do a symlink, I reasearched symlink and came up with the ln command and tried to link the ./mplayer/subfont.ttf with a font in /usr/share/fonts.
Obviously I dont know what the hell I am doing. Noob syndrom, sorry.
Could someone please help me by telling me in plain english what I need to do or direct me to someplace that gives the solution in non-uber geek language.


Reply to: