[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install failure report (Compaq Presario SR1030Z)

I'm not subscribed to the list, so if you reply and don't CC me, it'll take a while before I can reply and will probably break thread continuity.

Downloaded debian-testing-amd64-netinst.iso from Dec 17 and ran expert install with the following results:

Attempt #1: Installer appears to correctly detect my Samsung SP2504 (Broadcom SATA II chipset, I think), which is good. However installer hangs while loading ide-generic module.

Attempt #2: I disabled loading of ide-generic, and module loading succeeded. However, the installer was then unable to detect my CDROM. I switched to 2nd terminal and ran modprobe ide-generic, which hung and never returned, but I was then able to do a "manual cd-rom select" by choosing module needed=cdrom. The install then correctly identified my network card as a Realtek RTL8139/810x Family Fast Ethernet card, but hung at "2%" when it tried to load the 8139too module.

Attempt #3: Followed previous steps, but disabled loading of module 8139too and, based on a somewhat dated usenet post I found (from 2001, I think), tried to load fealnx module instead, which caused the installer to hang before it could ever load the load-progress screen. I couldn't try to load this module manually because the other terminal was still hung loading ide-generic and I couldn't get a third terminal (just got a blinking, non-responsive cursor when I hit Alt+F3).

If anyone knows how to fix these module-loading hangs, I would much appreciate hearing it. Otherwise, I'll wait another week or two and download another install image.

-- DvB

Reply to: