[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Solved] Kernel upgrade trouble: Device /sys/block/hda/dev seems to be down

On Wed, Dec 14, 2005 at 12:44:27PM +0200, Andrei Popescu wrote:

[snip: trouble after upgrading yaird]

> >
> I've just recovered from the same problem. The culprit seems to be yaird 
> (Bug#343042). I tried removing yaird, which gor me 'initramfs-tools' 
> installed, but the initrd would still not buid correctly for this 
> kernel. It worked only for 2.6.12. If you still want to be running this 
> kernel you will have to purge yaird and install it from testing:
> #aptitude purge yaird
> #aptitude -t testing install yaird

Excellent. Downgrading yaird and reconfiguring the new kernel image fixed
everything. Thanks for your help.

Søren O.                                           ,''`.
                                                  : :' :
GPG key id: 0x1EB2DE66                            `. `'
GPG signed mail preferred.                          `-

Reply to: