[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome problems

Ubuntu made me very interested in Debian so I downloaded the latest
version and went ahead and tried to install it. The first try I used the
automatic configuration and ended up after a successful install at a
command line. I knew this would happen I did read the documentation. I
tried to install gnome but failed. So I did the install again in expert
mode, I\'m far from an expert but I thought I would get more choices and
I did. I installed all packages and got back to my command line. At that
point I did an apt-get install gnome and the process completed
successfully, or so I assume as I did not get errors. Now back at the
command line I do init 5 (as root), and I get a line that says switching
to runlevel 5 and the next line is, sending processes term signal and
that is it. It stops there.
    Any ideas about what I am doing wrong and how do I get Debian
installed and end up in gnome so I can start learning it.

Reply to: