[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mutt crashing (segfault)

I ran aptitude update && aptitude upgrade today and now I'm unable to
read mail in mutt under an X session.  I normally run mutt from an
icon which runs it in an xterm.  Mutt loads okay but when I select a
message to read, the window disappears.  I ran mutt from an xterm and
it drops to the prompt at the same time with a segmentation fault

If I drop to a console, mutt works fine and I'm able to read
messages.  I couldn't remember what was updated, I think there were
around 25 files.  I tried running mutt from aterm, but it segfaulted
at the same time.  I did a 'ls -lrt' on /var/cache/apt/archives and
saw a new version on mutt (1.5.11-4) with a date stamp of 24 Nov.
Thought I'd run this by the list before filing a bug report.  Anyone
else with similar problems and hopefully a solution.

by GuNgA-DiN  Zebra-Killer@serengetti.nu

Attachment: signature.asc
Description: Digital signature

Reply to: