[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: realplayer 10 hassles

Adam Hardy <adam.ant@cyberspaceroad.com> writes:

> Alexis Huxley on 28/11/05 20:36, wrote:
> >> Using RealPlayer 10 and it won't output sound anymore, just video,
> >> when trying *.ram feeds from websites.
> > Is the audio device in use? Try 'aumix -W90; killall esd artsd' and
> > then
> > try again. Also try 'fuser /dev/dsp /dev/audio /dev/mixer', that should
> > output nothing. What are the permissions/owner/group on those devices?
> Gnome is using esd. I killed it as you said but didn't get any joy.
> adam@gondor:~$ fuser /dev/dsp /dev/audio /dev/mixer
> /dev/audio: No such file or directory
> /dev/.static/dev: Permission denied
> /dev/mixer:           5197  7145
> Do I need permissions of some group for my user?
> I tried aoss realplay following some advice I googled, but still no sound.

It sounds like your sound module is not installed, or udev is not
configured properly.  Those missing device files should be created by
udev when the sound module is installed.  If you're using alsa, you
can run alsaconf (as root) to determine the correct module, then make
sure it's installed (lsmod or modprobe).  I don't know anything about
esd; you'd think it would at least install the sound module, but it's
worth checking.


Reply to: