[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Imap: no login... ps aux - imapd.pid -nodnslookup -noidentlookup



I've tried Pollywog's method and I still can't loginto email accounts
using "telnet localhost 143." I've got some ideas about things to play
with, but my problem still isn't solved.  Please help if you have any
ideas!
Jared

> I had similar problems and this is what I did to get it working:
> Edited /etc/courier/imapd-ssl  making the following changes
>
> IMAPDSSLSTART=NO  (it was set to YES)
>
> IMAPDSTARTTLS=YES  (the default was NO)
> IMAP_TLS_REQUIRED=1
>
>
> Then I edited imapd.cnf and changed the hostname to my fully-qualified
> hostname, it will not work if you do not do that.  You only need to edit the
> stuff under
> [ req_dn ]
> from "C" to "emailAddress"
>
> Then I renamed the file imapd.pem to imapd.pem.orig and then I deleted the
> file
> /usr/lib/courier/imapd.pem
>
> and then I ran 'mkimapdcert' as root.  This produced
> another /usr/lib/courier/imapd.pem and I COPIED that file to /etc/courier/
> and restarted courier-imapd and then I was able to login to my imap accounts
> on port 143 using TLS with kmail or Opera.  Some clients cannot connect to
> this type of setup and can only use SSL on port 993.
>
>
> 8)
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>
>



Reply to: