[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x-window startup and other problems

I entered 'aptitude install x-window-system' and something started, but attempts to connect ftp.sk.debian.org failed. That's why the packages were not installed. I thought it was because of some drop out of debian servers, so I tried today again, but it was the same. 
Probably there's something with network settings, because I tried also 'ssh some  host' and it didn't work. But the installation went allright from the network. Thank you for your help.

On Wed, Sep 21, 2005 at 06:29:35PM +0200, Mariusz Kruk wrote:
> I don't use aptitude, so I'm not sure what the status letters mean, but
> 'i' looks like installed.
> Anyway, do the programs work if you provide the shell with the complete
> path (/usr/bin/gcc, for example)?
> -- 
> \------------------------/ A left brace was mandatory here, so I've put
> |  Kruk@epsilon.eu.org   | one in.(TeX)
> | http://epsilon.eu.org/ | 
> /------------------------\ 

Reply to: