[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ffmpeg won't install



On Fri, 16 Sep 2005 10:16:14 +0100
Antony Gelberg <antony@antgel.co.uk> wrote:

> Rodney D. Myers wrote:
> > I'm running etch right now, and trying to get ffmpeg installed, via
> > aptitude, but I keep getting this error message;
> > 
> > sudo aptitude install ffmpeg
> > Reading Package Lists... Done
> > Building Dependency Tree
> > Reading extended state information
> > Initializing package states... Done
> > Reading task descriptions... Done
> > E: Unable to correct problems, you have held broken packages.
> > E: Unable to correct dependencies, some packages cannot be installed
> > E: Unable to resolve some dependencies!
> > Some packages had unmet dependencies.  This may mean that you have
> > requested an impossible situation or if you are using the unstable
> > distribution that some required packages have not yet been created
> > or been moved out of Incoming.
> > 
> > The following packages have unmet dependencies:
> >   ffmpeg: Depends: libfaad2-0 (>= 2.0.0-sarge0.2) but 2.0.0-0.7 is
> > installed.
> > 
> > 
> > Any ideas how to correct this?
> 
> Install stable.

afraid that was the answer. :-(

-- 
Rodney D. Myers <rdmyers.42@gmail.com>	
Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: pgpEM459yw7wm.pgp
Description: PGP signature


Reply to: