[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: .xsession problem

Maybe this helps: I'm using kdm and if I want .xsession to be executed then at the session menu choose default, maybe it's similar in gdm.

On 9/10/05, Jim Seymour <bluejay@speedfactory.net > wrote:
Hi All,

Running Debian Etch on an AMD Athalon box with all the current updates.
I have tried to no avail to get a .xsession file to launch pland (Plan
Daemon) when I log into my box. The file is executable and
allow-user-xsession is set in /etc/X11/Xsession.options. The contents of
the .xsession are:

exec pland (I have tried it with and without exec)

Any ideas where I have gone wrong? I thought I followed the Debian


Jim Seymour

I started using something better than the "standard" back when IBM advertised
OS/2 Warp on TV. As Linux matured I made the transition from OS/2 v4 to Linux.
You don't have to accept less than you deserve.
"Use the Power of the Penguin" Registered Linux user #316735

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: