[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Problem with apache 1.3 and php5

Ok, my websites are mounted on /var/www on a raid system. Everything worked
from beginning of June until yesterday before the update.
This is what I've found in /var/log/dpkg.log:
2005-09-08 12:31:38 upgrade apache-common 1.3.33-7 1.3.33-8
2005-09-08 12:31:40 upgrade apache 1.3.33-7 1.3.33-8
2005-09-08 12:31:44 upgrade openssl 0.9.7g-1 0.9.7g-2
2005-09-08 12:31:45 upgrade apache-ssl 1.3.33-7 1.3.33-8

Mount gives me the following:
Filesystem            Size  Used Avail Use% Mounted on
/dev/sda1             3.9G  2.2G  1.6G  57% /
tmpfs                 251M     0  251M   0% /dev/shm
/dev/rd/c0d0p1        9.4G  3.5G  5.6G  39% /var/www 

> I recall having some similar problems on Debian when I didn't 
> put my PHP 
> files under the /var/www directory tree.  Other than that, it's this 
> kind of stuff that made me go to apache 2 which has worked 
> better for me.

Ok, if I'm able to move the configuration of all my name-based vhosts to
apache 2, this would be another solution.
Thx a lot

Reply to: