[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to initialize modem (Siemes MC35)


My boss is standing behind me with a huge axe... and he's getting nervous :-( Sadly I was not able to work this out. I tried another device with the same hardware to check wether the modem is broken. No success. I got the errors on both machines. 5 minutes before I installed debian on the second one I tried to communicate with the modem via Hyperterminal under MS Windows. Everything worked fine. So I guess MS Windows does some weird things in a different way. I really don't know were to look next. IRQ and IO is looking good. I'm doomed!


On Dienstag, Sep 6, 2005, at 17:18 Europe/Berlin, Marc Brünink wrote:

Hi List,

I'm trying to get a Siemens MC35 Modem up and running.
wvdialconf found the modem but everytime wvdial tried to initialize the modem I got a "CME Error: 3" which stands for "Operation not allowed". Every other AT command results in a 258: "phone is busy". I connected to the serial port with minicom and got a 258 twice. After I waited long enough eventually I got a cpas: 0 (without doing anything!) which means the modem is ready. After this I was able to connect to the internet with minicom and wvdial.

I'm stuck. Does someone have a clue how to fix this issue? Or just an idea where to look next?

Many Thanks!

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: