[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE Clarification



Forgive me for asking but,

I should like to have a bit of clarification. Is KDE 3.4.2 ready to be installed on Sid under the i386 architechture. I got KDE 3.4.1 from Alioth; perhaps this explain the long list (see below).? I ask for I am getting the following message with synaptic (I switched from apt-get, so here is what the latter says:)

(Forgive me again, this is long. Thank you in advance.)

The following packages will be REMOVED:
   akregator (3.4.1-1)
   atlantikdesigner (3.3.2-4)
   dbus-qt-1 (0.23.4-3)
   gtk2-engines-gtk-qt ( 0.60-1)
   kaddressbook (3.4.1-1)
   kaddressbook-plugins (3.3.2-4)
   kalarm (3.4.1-1)
   kalzium (3.3.2-3)
   kandy (3.4.1-1)
   karm (3.4.1-1)
   kate-plugins (3.3.2-4)
   kbruch (3.3.2-3)
   kcmlinuz ( 3.3.2-1)
   kde (44)
   kde-amusements (44)
   kdeaddons (3.3.2-4)
   kdeaddons-kfile-plugins (3.3.2-4)
   kdeedu (3.3.2-3)
   kdelibs4 (3.4.1-1)
   kdepim (3.4.1-1)
   kdepim-kfile-plugins (3.4.1-1 )
   kdepim-kio-plugins (3.4.1-1)
   kdepim-kresources (3.4.1-1)
   kdepim-wizards (3.4.1-1)
   kdewebdev (3.3.2-6)
   keduca (3.3.2-3)
   kfilereplace (3.3.2-6)
   khangman (3.3.2-3)
   kicker-applets ( 3.3.2-4)
   kig (3.3.2-3)
   kimagemapeditor (3.3.2-6)
   kitchensync (3.4.1-1)
   kiten (3.3.2-3)
   klatin (3.3.2-3)
   kleopatra (3.4.1-1)
   klettres (3.3.2-3)
   klinkstatus (3.3.2-6)
   kmail ( 3.4.1-1)
   kmailcvt (3.4.1-1)
   kmessedwords (3.3.2-3)
   kmplot (3.3.2-3)
   knode (3.4.1-1)
   knotes (3.4.1-1)
   kommander (3.3.2-6)
   konq-plugins (3.3.2-4)
   konsolekalendar (3.4.1-1)
   kontact (3.4.1-1)
   korganizer (3.4.1-1)
   korn (3.4.1-1)
   kpercentage (3.3.2-3)
   kpilot (3.4.1-1)
   ksig (3.3.2-4)
   kstars (3.3.2-3)
   ksync (3.4.1-1)
   ktnef (3.4.1-1)
   ktouch ( 3.3.2-3)
   kturtle (3.3.2-3)
   kverbos (3.3.2-3)
   kvoctrain (3.3.2-3)
   kwordquiz (3.3.2-3)
   kxsldbg (3.3.2-6)
   libarts1 (1.4.1-1)
   libcvsservice0 (3.3.2-3)
   libgmp3 (4.1.4-6)
   libkcal2a ( 3.4.1-1)
   libkdeedu1 (3.3.2-3)
   libkdenetwork2 (3.3.2-3)
   libkdepim1 (3.4.1-1)
   libkgantt0 (3.4.1-1)
   libkleopatra0a (3.4.1-1)
   libkpimexchange1 (3.4.1-1)
   libkpimidentities1 (3.4.1-1)
   libksieve0 (3.4.1-1)
   libktnef1 (3.4.1-1)
   libmimelib1a (3.4.1-1)
   libmusicbrainz4 (2.1.1-3)
   libopenexr2 (1.2.2-2)
   libqt-perl (3.008-1.3)
   libqt3c102-mt (3.3.4-3)
   libsmokeqt1 (3.3.2-1 )
   libtag1 (1.3.1-1)
   libtunepimp2 (0.3.0-3)
   networkstatus (3.4.1-1)
   noatun-plugins (3.3.2-4)
   python-qt3 (3.14.1-2)
   python2.3-qt3 (3.14.1-2)
   qgo (1.0.2-1)
   quanta (3.3.2-6)
   vimpart (3.3.2-4)
The following NEW packages will be installed:
   dbus-qt-1c2 (0.23.4-6)
   kdelibs4c2 (3.4.2-3)
   libarts1c2 (1.4.2-4)
   libflac7 (1.1.2-3)
   libgmp3c2 (4.1.4-10)
   libiw28 (27+28pre8-1)
   libmusicbrainz4c2 (2.1.1-3.2)
   liboggflac3 (1.1.2-3)
   libopenexr2c2 (1.2.2-4)
   libqt3-mt (3.3.4-7)
   libtag1c2 (1.3.1-1.1)
   libtunepimp2c2 (0.3.0-7)
   libxcomposite1 (6.8.2.dfsg.1-6)
   libxdamage1 (6.8.2.dfsg.1-6)
   libxfixes3 (6.8.2.dfsg.1-6)
   perl-suid (5.8.7-4)
The following packages will be upgraded:
   akode (3.4.1-1 => 3.4.2-1)
   amor (3.4.1-1 => 3.4.2-1)
   ark (3.4.1-1 => 3.4.2-1)
   arts (1.4.1-1 => 1.4.2-4)
   artsbuilder (3.4.1-1 => 3.4.2-1)
   atlantik (3.4.1-1 => 3.4.2-1)
   dbus-1 (0.23.4-3 => 0.23.4-6)
   dbus-1-dev (0.23.4-3 => 0.23.4-6)
   dbus-glib-1 ( 0.23.4-3 => 0.23.4-6)
   dbus-qt-1-dev (0.23.4-3 => 0.23.4-6)
   dcoprss (3.4.1-1 => 3.4.2-2)
   eyesapplet (3.4.1-1 => 3.4.2-1)
   fifteenapplet (3.4.1-1 => 3.4.2-1)
   juk (3.4.1-1 => 3.4.2-1 )
   kaboodle (3.4.1-1 => 3.4.2-1)
   kaffe (1.1.5-5 => 1.1.5-cvs20050808-2)
   kaffe-common (1.1.5-5 => 1.1.5-cvs20050808-2)
   kaffe-pthreads (1.1.5-5 => 1.1.5-cvs20050808-2)
   kamera (3.4.1-1 => 3.4.2-1)
   kappfinder (3.4.1-1 => 3.4.2-1)
   kasteroids (3.4.1-1 => 3.4.2-1)
   kate (3.4.1-1 => 3.4.2-1)
   katomic (3.4.1-1 => 3.4.2-1)
   kaudiocreator (3.4.1-1 => 3.4.2-1)
   kbackgammon ( 3.4.1-1 => 3.4.2-1)
   kbattleship (3.4.1-1 => 3.4.2-1)
   kblackbox (3.4.1-1 => 3.4.2-1)
   kbounce (3.4.1-1 => 3.4.2-1)
   kcalc (3.4.1-1 => 3.4.2-1)
   kcharselect (3.4.1-1 => 3.4.2-1)
   kcoloredit (3.4.1-1 => 3.4.2-1)
   kcontrol (3.4.1-1 => 3.4.2-1)
   kcron (3.4.1-1 => 3.4.2-1)
   kdat (3.4.1-1 => 3.4.2-1)
   kde-i18n-engb (3.4.1-1 => 3.4.2-2)
   kdeadmin (3.4.1-1 => 3.4.2-1)
   kdeadmin-kfile-plugins (3.4.1-1 => 3.4.2-1)
   kdeartwork (3.4.1-1 => 3.4.2-1)
   kdeartwork-emoticons (3.4.1-1 => 3.4.2-1)
   kdeartwork-misc (3.4.1-1 => 3.4.2-1)
   kdeartwork-style ( 3.4.1-1 => 3.4.2-1)
   kdeartwork-theme-icon (3.4.1-1 => 3.4.2-1)
   kdeartwork-theme-window (3.4.1-1 => 3.4.2-1)
   kdebase (3.4.1-1 => 3.4.2-1)
   kdebase-bin (3.4.1-1 => 3.4.2-1)
   kdebase-data ( 3.4.1-1 => 3.4.2-1)
   kdebase-kio-plugins (3.4.1-1 => 3.4.2-1)
   kdegames (3.4.1-1 => 3.4.2-1)
   kdegames-card-data (3.4.1-1 => 3.4.2-1)
   kdegraphics (3.4.1-1 => 3.4.2-1)
   kdegraphics-kfile-plugins ( 3.4.1-1 => 3.4.2-1)
   kdelibs (3.4.1-1 => 3.4.2-3)
   kdelibs-bin (3.4.1-1 => 3.4.2-3)
   kdelibs-data (3.4.1-1 => 3.4.2-3)
   kdelirc (3.4.1-1 => 3.4.2-1)
   kdemultimedia (3.4.1-1 => 3.4.2-1 )
   kdemultimedia-kappfinder-data (3.4.1-1 => 3.4.2-1)
   kdemultimedia-kfile-plugins (3.4.1-1 => 3.4.2-1)
   kdemultimedia-kio-plugins (3.4.1-1 => 3.4.2-1)
   kdenetwork (3.4.1-1 => 3.4.2-2)
   kdenetwork-filesharing ( 3.4.1-1 => 3.4.2-2)
   kdenetwork-kfile-plugins (3.4.1-1 => 3.4.2-2)
   kdepasswd (3.4.1-1 => 3.4.2-1)
   kdeprint (3.4.1-1 => 3.4.2-1)
   kdesktop (3.4.1-1 => 3.4.2-1)
   kdessh (3.4.1-1 => 3.4.2-1)
   kdetoys (3.4.1-1 => 3.4.2-1)
   kdeutils (3.4.1-1 => 3.4.2-1)
   kdewallpapers (3.4.1-1 => 3.4.2-1)
   kdf (3.4.1-1 => 3.4.2-1)
   kdict (3.4.1-1 => 3.4.2-2)
   kdm (3.4.1-1 => 3.4.2-1)
   kdvi (3.4.1-1 => 3.4.2-1)
   kedit (3.4.1-1 => 3.4.2-1)
   kenolaba (3.4.1-1 => 3.4.2-1)
   kfax (3.4.1-1 => 3.4.2-1)
   kfind (3.4.1-1 => 3.4.2-1)
   kfloppy (3.4.1-1 => 3.4.2-1 )
   kfouleggs (3.4.1-1 => 3.4.2-1)
   kgamma (3.4.1-1 => 3.4.2-1)
   kget (3.4.1-1 => 3.4.2-2)
   kghostview (3.4.1-1 => 3.4.2-1)
   kgoldrunner (3.4.1-1 => 3.4.2-1)
   kgpg (3.4.1-1 => 3.4.2-1)
   khelpcenter (3.4.1-1 => 3.4.2-1)
   khexedit (3.4.1-1 => 3.4.2-1)
   kicker (3.4.1-1 => 3.4.2-1)
   kiconedit (3.4.1-1 => 3.4.2-1)
   kjots (3.4.1-1 => 3.4.2-1)
   kjumpingcube ( 3.4.1-1 => 3.4.2-1)
   klaptopdaemon (3.4.1-1 => 3.4.2-1)
   klickety (3.4.1-1 => 3.4.2-1)
   klines (3.4.1-1 => 3.4.2-1)
   klipper (3.4.1-1 => 3.4.2-1)
   kmahjongg (3.4.1-1 => 3.4.2-1)
   kmenuedit (3.4.1-1 => 3.4.2-1)
   kmid (3.4.1-1 => 3.4.2-1)
   kmilo (3.4.1-1 => 3.4.2-1)
   kmines (3.4.1-1 => 3.4.2-1)
   kmix (3.4.1-1 => 3.4.2-1)
   kmoon (3.4.1-1 => 3.4.2-1)
   kmrml ( 3.4.1-1 => 3.4.2-1)
   knewsticker (3.4.1-1 => 3.4.2-2)
   kodo (3.4.1-1 => 3.4.2-1)
   kolf (3.4.1-1 => 3.4.2-1)
   kolourpaint (3.4.1-1 => 3.4.2-1)
   konqueror (3.4.1-1 => 3.4.2-1)
   konqueror-nsplugins ( 3.4.1-1 => 3.4.2-1)
   konquest (3.4.1-1 => 3.4.2-1)
   konsole (3.4.1-1 => 3.4.2-1)
   kooka (3.4.1-1 => 3.4.2-1)
   kopete (3.4.1-1 => 3.4.2-2)
   kpackage (3.4.1-1 => 3.4.2-1)
   kpager ( 3.4.1-1 => 3.4.2-1)
   kpat (3.4.1-1 => 3.4.2-1)
   kpdf (3.4.1-1 => 3.4.2-1)
   kpersonalizer (3.4.1-1 => 3.4.2-1)
   kpf (3.4.1-1 => 3.4.2-2)
   kpoker (3.4.1-1 => 3.4.2-1)
   kpovmodeler ( 3.4.1-1 => 3.4.2-1)
   kppp (3.4.1-1 => 3.4.2-2)
   krdc (3.4.1-1 => 3.4.2-2)
   krec (3.4.1-1 => 3.4.2-1)
   kregexpeditor (3.4.1-1 => 3.4.2-1)
   kreversi (3.4.1-1 => 3.4.2-1)
   krfb ( 3.4.1-1 => 3.4.2-2)
   kruler (3.4.1-1 => 3.4.2-1)
   ksame (3.4.1-1 => 3.4.2-1)
   kscd (3.4.1-1 => 3.4.2-1)
   kscreensaver (3.4.1-1 => 3.4.2-1)
   kscreensaver-xsavers (3.4.1-1 => 3.4.2-1 )
   kshisen (3.4.1-1 => 3.4.2-1)
   ksim (3.4.1-1 => 3.4.2-1)
   ksirc (3.4.1-1 => 3.4.2-2)
   ksirtet (3.4.1-1 => 3.4.2-1)
   ksmiletris (3.4.1-1 => 3.4.2-1)
   ksmserver (3.4.1-1 => 3.4.2-1)
   ksnake (3.4.1-1 => 3.4.2-1)
   ksnapshot (3.4.1-1 => 3.4.2-1)
   ksokoban (3.4.1-1 => 3.4.2-1)
   kspaceduel (3.4.1-1 => 3.4.2-1)
   ksplash (3.4.1-1 => 3.4.2-1)
   ksvg (3.4.1-1 => 3.4.2-1)
   ksysguard (3.4.1-1 => 3.4.2-1)
   ksysguardd (3.4.1-1 => 3.4.2-1)
   ksysv (3.4.1-1 => 3.4.2-1)
   kteatime (3.4.1-1 => 3.4.2-1)
   ktimer (3.4.1-1 => 3.4.2-1)
   ktip ( 3.4.1-1 => 3.4.2-1)
   ktron (3.4.1-1 => 3.4.2-1)
   ktuberling (3.4.1-1 => 3.4.2-1)
   ktux (3.4.1-1 => 3.4.2-1)
   kuickshow (3.4.1-1 => 3.4.2-1)
   kuser (3.4.1-1 => 3.4.2-1)
   kview ( 3.4.1-1 => 3.4.2-1)
   kviewshell (3.4.1-1 => 3.4.2-1)
   kwalletmanager (3.4.1-1 => 3.4.2-1)
   kweather (3.4.1-1 => 3.4.2-1)
   kwifimanager (3.4.1-1 => 3.4.2-2)
   kwin (3.4.1-1 => 3.4.2-1 )
   kwin4 (3.4.1-1 => 3.4.2-1)
   kworldclock (3.4.1-1 => 3.4.2-1)
   libarts1-audiofile (3.4.1-1 => 3.4.2-1)
   libarts1-mpeglib (3.4.1-1 => 3.4.2-1)
   libarts1-xine (3.4.1-1 => 3.4.2-1)
   libartsc0 (1.4.2-2 => 1.4.2-4)
   libkcddb1 (3.4.1-1 => 3.4.2-1)
   libkdegames1 (3.4.1-1 => 3.4.2-1)
   libkonq4 (3.4.1-1 => 3.4.2-1)
   libkscan1 (3.4.1-1 => 3.4.2-1)
   librss1 (3.4.1-1 => 3.4.2-2)
   libtunepimp-bin (0.3.0-3 => 0.3.0-7)
   lskat (3.4.1-1 => 3.4.2-1)
   mpeglib (3.4.1-1 => 3.4.2-1)
   noatun (3.4.1-1 => 3.4.2-1)
   oooqs-kde (2.0.3-4.0.1 => 2.0.3-6)
   pinentry-qt ( 0.7.2-1 => 0.7.2-2)
   python2.3-sip4-qt3 (4.2.1-1 => 4.3-1)
   secpolicy (3.4.1-1 => 3.4.2-1)
179 upgraded, 16 newly installed, 89 to remove and 0 not upgraded.

As always, thank you kindly in Advance.

--
—A watched bread-crumb never boils.
—My hover-craft is full of eels.
—[...]and that's the he and the she of it.
Reply to: