[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

tclConfig.sh and tkConfig.sh are not included in the binary distribution

      I have been trying to install some packages from source(scotty 2.1.11 being one of them). I have got tcl/tk 8.4 installed (using apt-get). Now when I run './configure ' an error is  reported saying that tclConfig.sh and tkConfig.sh are not found.  Hence I am unable to install such packages.
        I need help on this...
thank you

Symbol Technologies, India Pvt Ltd
RMZ Ecospace,4th floor Block 3B
Sarjapur Outer ring Road
Banagalore 560087

Reply to: