[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Troubling security news for sarge users of mozilla, firefox, thunderbird...

Hash: SHA1

Ralph Katz wrote:

> Troubling security news for sarge users of mozilla, firefox, and
> thunderbird is unfolding on debian-security:


> Alexander Sack has backported thunderbird 1.06:
> http://www.asoftsite.org/s9y/archives/84-Sarge-Backport-Release-Thunderbird-1.0.6-1-and-enigmail-0.92.0-1-uploaded.html
> Yet I'm wondering how other sarge users are going to address the
> security concerns?  Backport, install from Mozilla tarball, upgrade to
> unstable, change to kmail/konqueror?

I backported the newest versions of mozilla, firefox, thunderbird and
enigmail to Sarge.  (Sorry, no galeon or epiphany since I don't use
them.)  Anyone who wants them and is willing to trust me (shouldn't be
too scary since I'm in the NM queue :-) can get the packages here:

deb http://borex.princeton.edu/~kmccarty/ sarge main
deb-src http://borex.princeton.edu/~kmccarty/ sarge main

Please note I can't promise that I will keep up with future new releases
in Sid.  I would much rather these packages live at backports.org but it
doesn't seem to have them available yet.  And as usual there is no
warranty; if something breaks you get to keep both pieces.

Two notes:

1) I jumped the gun and backported Mozilla 1.7.11 even though the latest
version available in Sid is still 1.7.10.
2) Regarding Enigmail, only the mozilla-thunderbird-enigmail package
will work; the mozilla-enigmail package doesn't yet support the new
Mozilla version.


- --
Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


Reply to: