[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dependency problem

hi all:

i have found some dependency problem when doing upgrading gnome..

here is what i have done:

1) apt-get update
2) apt-get install gnome-desktop-environment.

here is the problem...


root@Nepalinux:/etc/apt# apt-get install gnome-desktop-environment
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gnome-desktop-environment: Depends: evince (>= 0.3.0) but it is not
going to b e installed or
                                      gpdf (>= 2.10.0) but 2.8.2-1.1
is to be in stalled
E: Broken packages

i don;t know if this is the right place to post. due to that i have do
a manual fix to my status file.


Reply to: