[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xorg-x11 6.8.2.dfsg.1-4 Packages Not Found

Good evening,
Tonight I tried updating my "unstable" system, but I ran into a problem
with the xorg-x11 packages.  apt (and dselect) claim there are newer
versions of the packages (like xterm or xvfb) with version number
6.8.2.dfsg.1-4, but apt is not able to find them.  I did a search on the
packages.debian.org website, and the packages are also listed there, but
again they are not actually in the repository.  Have I done something
wrong here, or is there a known reason why non-existent packages are
reported as being required when they do not appear to exist?

Thank you for any insight you can provide.

Have a great night.
	-- Robert

Robert James Kaes
WormBytes Consulting and Contracting

Reply to: