[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CDrecord won't burn under kernel 2.6.8



> [and please don't reffer me to that k3b branch again, because it's not
> a perms issue]
> 
> I can't scanbus, and I can't burn, I get the following message:
try 

cdrecord dev=ATA: -scanbus

> cdrecord: Warning: Linux-2.6.8 introduced incompatible interface changes.
> cdrecord: Warning: SCSI transport does no longer work for suid root programs.
> cdrecord: Warning: if cdrecord fails, try to run it from a root account.
> cdrecord: Operation not permitted. WARNING: Cannot do mlockall(2).
> cdrecord: WARNING: This causes a high risk for buffer underruns.
> cdrecord: Operation not permitted. WARNING: Cannot set RR-scheduler
> cdrecord: Permission denied. WARNING: Cannot set priority using setpriority().
> cdrecord: WARNING: This causes a high risk for buffer underruns.
> scsidev: '0,0,0'
> scsibus: 0 target: 0 lun: 0
> cdrecord: No such file or directory. Cannot open '/dev/pg0'. Cannot
> open SCSI driver.
> cdrecord: For possible targets try 'cdrecord -scanbus'. Make sure you are root.
> cdrecord: For possible transport specifiers try 'cdrecord dev=help'.
> cdrecord:
> cdrecord: For more information, install the cdrtools-doc
> cdrecord: package and read /usr/share/doc/cdrecord/README.ATAPI.setup .
> 
> 
-- 
======================================================
WANG, Xu
Ph.D. Candidate
Service & Terminal lab,
Wireless Technology Innovation Institute,
Beijing University of Posts & Telecommunications (BUPT)
Postal Add.: P.O. Box 92#, BUPT, Bei Jing 100876, China
Tel.: +86-10-62283699 ext. 311
Fax.: +86-10-62283553
E-mail: gnawux@mail.edu.cn
====================================================== 





Reply to: