[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: failing to upgrade udev

On Friday 15 July 2005 1:11 pm, kamaraju kusumanchi wrote:

> In such a case, you should use stable distribution. Unstable is not for 
> everyone. It is useless to complain about instability of unstable. 
> Unstable is meant just to be that.
However that is no excuse for making a dependency for a package that doesn't
even exist yet. 

That kind of BS is why I stopped using  $commercial_linux_distro. It's unstable
I can accept broken packages due to ABI transitions but making a critical part
depend on sudo-vaporware smacks of the Beast of Redmond.
 Caesar si viveret, ad remum dareris.

<If Caesar were alive, you'd be chained to an oar.>

Reply to: