[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: removing exim also removes mysql-server-4.1



On Tue, 05 Jul 2005, Mark D. Hansen wrote:

> when i do: 
> 
> apt-get --purge remvoe exim4
> 
> debian also wants to remove mysql-server-4.1.  why is this?  how can i
> remove exim4 without removing mysql?

I imagine mysql-server is complaining because it needs mailx, which in turn
requires an MTA (like exim) to be installed.  You will have to have some
MTA (exim, sendmail, ...) installed, even if it only handles mail between
users on the local machine.

-- 
Brad Sawatzky <brads@jlab.org>  -<>-  Jefferson Lab / Temple University
         Phone: (757) 269-5947  -<>-  Pager: (757) 584-5947
The most exciting phrase to hear in science, the one that heralds new
  discoveries, is not "Eureka!" but "That's funny..."   -- Isaac Asimov



Reply to: