[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

more info

here are a bunch of misc info:
2 dvds from an online vendor, linux-cd.com
it successfully booted from the dvds, launching the installer.
list of hardware:
A7V333 mobo w/ 1800+ Athlon
Geforce 2 400
belkin something or other 10/100 ethernet (see below)
coupla hds (seagate and something else - but the partitioning worked fine, as far as I can tell)
Benq 1620 with the latest firmware revision
Creative Live! 5.1

and for kent's help:
the when I entered the lines as you told them to me
#apt-get install aptitude
#aptitude install x-window-system kde gnome icewm wmaker fluxbox /*because I have a lot of free space*/
#/etc/init.d/kdm start
nothing happened, nor when I substituted a 'g', a 'w', or 'x'
when I typed "startx" at the command prompt, it made the same error messages it did initially, which I tried to capture into a file by saying
startx > testinfo.test
so I could read all the messages later in their entirety, but it didn't work, and the file was empty. Anyway, I did find out what was wrong (I think). the /var/log/XFree86.0.log file had this to say about gdm (the gui it uses, I think) failing:

[EE] xf860 penserial: cannot open device /dev/input/mice    no such device
[EE] configured mouse: cannot open input device
[EE] PreInit failed for input device "Configured Mouse"

I have a 5$ optical mouse that is made by MicroInnovations (or maybe there's a space in there). It connects to my ps/2 connector.

lspci -vv says the following about my network card:

0000:00:10.0 Ethernet Controller: Realtek semiconductor Co., Ltd. RTL -8139/8139C/8139C+ (Rev 10)
    Subsystem: Belkin F5D5000 PCI Card/Desktop Network PCI card
Control: I/0+ Mem+ Bus master+ SpecCycle- memWINV-VGASnoop- ParErr- Stepping- SERR- FastB2B Status: Cap+ 66Mhz- VDF- FastB2B+ ParErr- DEVSEL=medium>TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 32 (8000 ns min, 16000 ns max)
    Interrupt: pin A routed to IRQ 5
    Region 0: I/O Ports at b000 [size=256]
    Region 1: Memory at d5000000 (32-bit non-prefetchable) [size=256]
    Expansion ROM at <unassigned> [disabled] [size=64k]
    Capabilities: <available only to root>

additionally, when booting, the loader program has my kernel listed as 2.41something. I thought debian 3.1 was the latest version, and I'd have 2.6something. I also saw some error messages in the boot up that said things like: "failed to load. kernel 2.6 required." did I get gypped with the dvds I bought? And is there a good tutorial/reference to learn how to access all your drives, like finding out what's on your floppy, or cd, or whatever. And how to transfer files to a windows partition.
thanks for your help

Reply to: