[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DVD: can't burn dual layer or at > 4x

> Can't find my original thread re: this problem, but this is close.
> I was having all sorts of errors trying to burn 8x media @ 8x. The burn would 
> be physically bad, with blank bands, scorches, etc. Below that, they were 
> fine, and 16x media worked @ 16x. I thought I'd tried everything, different 
> media, burners, boxes, even distros.
> I noticed my BIOS would complain at boot that the IDE cable for the burner was 
> only 40-wire. Since I had almost none of this trouble on the windows side 
> (except 16x media @ 16x speed), I disregarded it.
> But lo and behold, when I switched to an 80-wire cable, all the problems seem 
> to have vanished. I'm 3 for 3 in error-free burns at intended speeds thus 
> far.

OK, good.  IIRC the post you're replying to was mine, and later I
answered that I had solved the problem by upgrading to the latest
dvd+rw-tools and k3b.

Reply to: