[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Sarge 3.1



Am Freitag, 3. Juni 2005 15:22 schrieb Roberto C. Sanchez:

> According to the release notes, the only "supported" way to upgrade
> is with aptitude.  Unfortunately, some the dependencies (particularly
> with KDE) have become so complext that Woody's version of apt simply
> craps out in some cases.

The only thing I use is dselect, and I never had any probs. The upgrade 
of apt is only needed to avoid that memory message, something with 
cachesettings or so.

-- 
MfG usw.

Werner Mahr
registered Linuxuser: 295882

Attachment: pgp429wVVoyKP.pgp
Description: PGP signature


Reply to: