[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome to KDE (Internet Troubles)

On 04/05/05, John Hasler <jhasler@debian.org> wrote:
David R. Litwin writes:
> I think that the problem is I don't have pppd.

Unlikely: PPP is in the base system and pppd is part of it.

Quite right: I do have it.

> When I went to configure it, it did not exist.

How did you try to configure it?  _Exactly_ what did you do and _exactly_
what happened?

I honestly have no idea what that was all about.

> I went in /etc/ppp/ and there was no pppd.

/etc/ppp/ is where the configuration files for PPP are kept.  Pppd is in

Yes, I found it and it generaly says that my permission is denied  (despite the fact that in the konsole, I used su so that I was the root. I think, yes?

> I've seen it there before...

I think you are confused.

Indeed I was.

> Are there any other data that you need?

Run pppconfig as root, follow the instructions, and tell us _exactly_ what

I ran it.  I created a new connection. Dynamic IP, Chap (I went on the web-site and it would seem to me that it uses both), login, password, 115200. Now, I do not have an intereior modem: I've an ethernet card. This is why I use pppoeconf, which always worked in Knoppix.

I think, though, that the following is more important.

I printed the ifconfig from knoppix when I was properly connected. Then, I ran ifconfig in Debian. It turns out that every thing is the same (eth0, lo) save the ppp0: It isn't there. When I run ifconfig ppp0, it says: ppp0: error fetching information: Device not found. I think that this is the problem: The ppp0. What can I do?


John Hasler

—Moose Moose Jam Sausage Meow-Mix.
—My Hover-Craft is Full of Eels.
—[...]and that's the he and the she of it.
Reply to: