[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unidentified subject!


I have a problem installing libpango packages.
Installer says that
libpango1.0-0_1.0.1-3_i386.deb cannot be installed because libpango-common_1.0.1-3_i386.deb is not configured.

And when I try to install the second one, (libpando-common...) it depends on the first one (libpando1...). And this package is "install ok and unpacked"

It seems that these two packages are inter-dependent.

I am sure I am missing something simple, but I cannot find solution in list.debian.org.

I am using KDE as installer.

I appreciate any suggestion.

Kazuki Okajima

Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

Reply to: