[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Logitech QuickCam Express - /dev/video: No such device

[I switch from the powerpc list to the debian-user list.]

I've found the spca5xx driver for the Logitech QuickCam Express
version I have here (it is said to be supported). But I still get
the same error:

ay:~> gqcam
/dev/video: No such device

I also tried gnomemeeting, but it doesn't detect any device.


ay:~> ls -l /dev/video*
lrwxrwxrwx  1 root root      6 2005-04-15 18:26:51 /dev/video -> video0
crw-rw----  1 root video 81, 0 2005-04-15 18:25:57 /dev/video0

id says that I'm in the video group, so the permissions are OK.

ay:~> lsusb
Bus 002 Device 002: ID 046d:0920 Logitech, Inc. 
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 002: ID 046d:c00c Logitech, Inc. Optical Wheel Mouse
Bus 001 Device 001: ID 0000:0000  

ay:~> lsmod
Module                  Size  Used by
spca5xx               284164  0 
videodev               11744  1 spca5xx
usbcore               148304  5 spca5xx,uhci_hcd,usbhid,ohci_hcd

After doing a "modprobe spca5xx", dmesg says:

/home/lefevre/software/spca5xx-20050328/drivers/usb/spca5xx.c:  Devices not found !! 
spca5xx: probe of 2-1:1.0 failed with error -5
usbcore: registered new driver spca5xx
/home/lefevre/software/spca5xx-20050328/drivers/usb/spca5xx.c: spca5xx driver 56.03.27 registered

Anyone knows what's wrong?

Vincent Lefèvre <vincent@vinc17.org> - Web: <http://www.vinc17.org/>
100% accessible validated (X)HTML - Blog: <http://www.vinc17.org/blog/>
Work: CR INRIA - computer arithmetic / SPACES project at LORIA

Reply to: