[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Firefox, Google-Maps, and Postscript



On 04/15/2005 08:20 PM, James Vahn wrote:
> Hello list,
> 
> The printout is poor, I believe it has to do with Mozilla-Firefox using
> Postscript Level III. It does not seem to be well supported, is there a
> way Firefox can utilize Level I instead? Would it help?
> 
> I'm getting stretched out, crude looking prints, maybe twice as lengthy
> as they were intended. My work-around is to take a screenshot.png and
> trim it with Gimp. Ugh.
> 
> Imagemagick does not read II or III ::
> 
>        o  PS        *rw+ Adobe PostScript
>        o  PS2       *-w+ Adobe Level II PostScript
>        o  PS3       *-w+ Adobe Level III PostScript
> 
> How are *you* folks dealing with this?  thanks!

I just printed a google map yesterday with no problem using firefox and
cups with an up-to-date sarge.  It works fine "out-of-the-box."

Here's what's installed for cups:

~$ dpkg -l |grep cups
ii  cups-pdf       1.7.0a-1       PDF printer for CUPS
ii  cupsys         1.1.23-7       Common UNIX Printing System(tm) - server
ii  cupsys-bsd     1.1.23-7       Common UNIX Printing System(tm) - BSD
comman
ii  cupsys-client  1.1.23-7       Common UNIX Printing System(tm) -
client pro
ii  gnome-cups-man 0.25-2.1       CUPS printer admin tool for GNOME
ii  libcupsimage2  1.1.23-7       Common UNIX Printing System(tm) -
image libs
ii  libcupsys2-gnu 1.1.23-7       Common UNIX Printing System(tm) - libs
ii  libgnomecups1. 0.1.14-1       GNOME library for CUPS interaction
ii  libgnomecupsui 0.25-2.1       UI extensions to libgnomecups

Hope this can help.

Regards,
Ralph



Reply to: