[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Squirrelmail and Apache confusion



Erik van der Meulen wrote:
I am installing a Sarge box end would like to get Squirrelmail to work
with Apache. From the Debian package list, I find that:

  package squirrelmail (2:1.4.4-4) depends on:
  - apache2
  - or httpd (virtual package)

and that the latter is provided by apache (1.3.33-4)
Which makes me believe that the Squirrel thing should work with apache
too.
However, if I 'apt-get install squirrelmail' in a box with only apache
installed, apt will go and install apache2 along the way.

Any suggestion where I go wrong here? Thanks a lot!

--
  Erik van der Meulen <e.van.der.meulen@avondel.com>



From sid...

# apt-get install squirrelmail
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  locales squirrelmail-locales
Suggested packages:
  imapproxy
Recommended packages:
  ispell
The following NEW packages will be installed:
  locales squirrelmail squirrelmail-locales
0 upgraded, 3 newly installed, 0 to remove and 3 not upgraded.
Need to get 8539kB of archives.
After unpacking 29.4MB of additional disk space will be used.
Do you want to continue? [Y/n]

I currently have apache installed, and quite frankly have had problems with squirrelmail & apache2 (data/ dir permission problems which are quite strange... but that's something else).

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


Reply to: