[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Acroread 7.0 and mozilla

On Tuesday 12 April 2005 10:29, Monika Strack wrote:

> yesterday I installed acroread 7.0-0sarge0.1, since I don't can open
> pdf-documents in Mozilla or firefox. The document is load, but acroread not
> start. With the Version 7.0-0sarge0.0 it has work.

Add this line to /etc/apt/sources.list (I'm assuming you're using Sarge):

deb ftp://ftp.nerim.net/debian-marillat/ testing main


# apt-get install acroread mozilla-acroread

and you'll get the latest acrobat reader (7.0-0sarge0.3) perfectly integrated 
with your browser (mozilla or firefox).

Hope this helps.
Piero Piutti
Debian Linux - KDE 3 - Firefox - Gmail

Reply to: